API errors and timeouts
Incident Report for Konduto
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 14:50 GMT-03:00
Monitoring
[PT] O serviço parece ter se recuperado e vamos monitorar o desempenho pelos próximos minutos.

[EN] The service seems to have recovered. We will be monitoring the performance for the next few minutes.
Posted Dec 14, 2020 - 14:41 GMT-03:00
Identified
[PT] Identificamos o problema causando os erros HTTP 500 e subimos uma correção.

[EN] We've identified the issue causing the HTTP 500s and we've deployed a fix
Posted Dec 14, 2020 - 14:27 GMT-03:00
Investigating
We've investigating an issue causing HTTP 500s and API timeouts.
Posted Dec 14, 2020 - 14:24 GMT-03:00
This incident affected: API.