Connection errors and HTTP 500's in the API
Incident Report for Konduto
Resolved
After the fix the issue seems to be resolved. Thanks for your patience and our apologies.
Posted Jun 11, 2018 - 09:36 GMT-03:00
Monitoring
We have implemented a fix for the Orders. We'll be monitoring the application for the next several minutes.
Posted Jun 11, 2018 - 09:18 GMT-03:00
Investigating
We are investigating and issue that is causing elevated errors in the Orders API.
Posted Jun 11, 2018 - 09:01 GMT-03:00
This incident affected: API.