Database errors and failover
Incident Report for Konduto
Resolved
Looks like everything is working properly, so we'll be closing this incident. We saw roughly 2 minutes of errors in the API before the service recovered.
Posted 8 days ago. Jan 11, 2019 - 18:52 GMT-02:00
Monitoring
We are not seeing any errors in the APIs or the Dashboard. We'll continue to monitor the app's performance for the next few moments to make sure everything is running smoothly.
Posted 8 days ago. Jan 11, 2019 - 18:16 GMT-02:00
Identified
We suffered a failure in our main database at 20:02 UTC, causing errors in all the APIs and the dashboard. The automated failover process took about 2 minutes, but it's now fully recovered.
Posted 8 days ago. Jan 11, 2019 - 18:14 GMT-02:00
This incident affected: API, Dashboard, and Webhooks.