Elevated timeouts in the API
Incident Report for Konduto
Resolved
We have been monitoring the APIs for the past several minutes and we're considering it resolved. At 7:15am UTC customers started seeing sporadic HTTP 500 errors in the API. This escalated to a full outage at 7:23am UTC due to a failure in our processing core. This lasted until 7:30am UTC, when we implemented a failover measure and began processing transactions again.

We know how crucial our service is to our customers and we apologize for this outage.
Posted Apr 08, 2018 - 05:20 GMT-03:00
Monitoring
The fix has been implemented and the API is responding properly again. We are monitoring the status for the next several minutes.
Posted Apr 08, 2018 - 04:32 GMT-03:00
Identified
We've identified the issue causing the timeouts and we are implementing a fix. We'll update shortly.
Posted Apr 08, 2018 - 04:26 GMT-03:00
Investigating
We are investigating reports of timeouts and HTTP 500's in the API. We'll update as soon as we know more.
Posted Apr 08, 2018 - 04:22 GMT-03:00