High error rate of Orders API

Incident Report for Konduto

Resolved

The application seems healthy and we're no longer seeing timeouts or HTTP errors. We're closing this incident. Thank you!
Posted Dec 11, 2019 - 23:02 GMT-03:00

Monitoring

The fix is looking good. We'll continue to monitor the application for the next several minutes.
Posted Dec 11, 2019 - 22:38 GMT-03:00

Identified

We've identified the issue and have implemented a fix.
Posted Dec 11, 2019 - 22:20 GMT-03:00

Investigating

We're investigating an issue causing longer response times and errors in our main Orders API. We'll post updates as soon as we know more.
Posted Dec 11, 2019 - 22:02 GMT-03:00
This incident affected: API.