Timeouts and HTTP 503's in the APIs
Incident Report for Konduto
Resolved
This incident has been resolved.
Posted Mar 11, 2019 - 18:09 GMT-03:00
Identified
A bad deploy caused a brief moment of downtime at 20:42 UTC. We quickly rolled it back and services were up and running again at 20:45 UTC. Our apologies!
Posted Mar 11, 2019 - 17:47 GMT-03:00
This incident affected: API.