Transactional emails are not being sent
Incident Report for Konduto
Resolved
[EN] The issue has been resolved and the email queue is now online. Our apologies!

[BR] O problema foi resolvido e a fila de emails está online. Desculpe!
Posted 17 days ago. Sep 05, 2019 - 18:20 GMT-03:00
Monitoring
[EN] We've identified the issue and we've implemented a fix. We're monitoring the email queue closely for the next few minutes.

[BR] Encontramos o problema e implementamos uma correção. Estamos monitorando a fila de emails nos próximos minutos.
Posted 17 days ago. Sep 05, 2019 - 17:43 GMT-03:00
Investigating
[EN] We're investigating reports that transactional emails are not being sent by the application. We'll update this as soon as we know more.

[BR] Estamos investigando relatos de que emails transacionais não estão sendo enviados pelo sistema. Vamos postar uma atualização assim que tivermos mais informações.
Posted 17 days ago. Sep 05, 2019 - 15:08 GMT-03:00
This incident affected: E-mail Notifications.