Higher errors rates than usual

Incident Report for Konduto

Postmortem

We had some problematic queries running in the database. Moreover, our monitoring process for problematic queries failed detecting them. The monitoring process is fixed and the queries causing congestion were killed. Now the system is no longer affected.

Posted Oct 05, 2018 - 13:27 GMT-03:00

Resolved

We had some problematic queries running in the database. Moreover, our monitoring process for problematic queries failed detecting them. The monitoring process is fixed and the queries causing congestion were killed. Now the system is no longer affected.
Posted Oct 05, 2018 - 13:26 GMT-03:00

Investigating

We're currently experiencing higher error rates in some database intensive operations.
Posted Oct 05, 2018 - 12:05 GMT-03:00
This incident affected: API and Dashboard.