Longer response time in the orders API
Incident Report for Konduto
Resolved
The maintenance has finished. APIs' response times are now normalized.
The maintenance caused GET and PUT methods of the sandbox environment in the orders API to be unstable between 7:38 UTC and 8:00 UTC unstable.
Posted Jul 23, 2019 - 05:16 GMT-03:00
Monitoring
During a maintenance operation in our database longer response times in the production API, specifically in PUT and POST operations, have been detected.
Posted Jul 23, 2019 - 05:07 GMT-03:00
This incident affected: API.