Timeouts and longer response times in the API
Incident Report for Konduto
Resolved
At 15:10 UTC we put in place a fix for the issue that was causing the outage. The issue started at 14:30 UTC and progressed to a full API outage. We are investigating the root cause of the problem and we will publish a postmortem between Monday and Tuesday with a full analysis. We apologize for the trouble this has caused our customers.
Posted Jan 14, 2018 - 13:55 GMT-02:00
Monitoring
We have implemented a fix for the issue causing the outage.
Posted Jan 14, 2018 - 13:12 GMT-02:00
Identified
We have identified the issue causing the API erros. We are implementing a fix at the moment.
Posted Jan 14, 2018 - 12:56 GMT-02:00
Investigating
We are investigating an issue causing timeouts and longer response times in the API.
Posted Jan 14, 2018 - 12:41 GMT-02:00