API unresponsive
Incident Report for Konduto
Resolved
[PT] Voltamos a operar normalmente e não vemos mais erros intermitentes de handshake de TLS. Nossa equipe irá investigar o caso mais a fundo para entender a causa raiz. Obrigado!

[EN] We're operating normally and the intermitent TLS handshake are gone. We'll conduct a deeper investigation on the root cause of this issue. Thank you!
Posted May 30, 2020 - 08:55 GMT-03:00
Monitoring
[PT] A correção parece ter funcionado e não vemos mais erros de handshake de TLS ou HTTP 500. Vamos monitorar pelos próximos minutos para garantir a estabilidade.

[EN] The fix seems to have works and we're no longer seeing TLS handshake errors or HTTP 500s. We'll be monitoring the app for the next few minutes to make sure everything is working properly.
Posted May 30, 2020 - 08:26 GMT-03:00
Identified
[PT] Identificamos que parte das requisições estão falhando com erros de terminação de TLS, embora outras continuem chegando normalmente. Subimos uma correção para isto.

[EN] We've identified that part of the requests are failing due to TLS termination errors, although other requests are coming through normally. We've implemented a fix.
Posted May 30, 2020 - 08:19 GMT-03:00
Investigating
[PT] Estamos invstigando um problema na API que está causando erros no envio de pedidos.

[EN] We're investigating an issue causing HTTP 500 errors in the API.
Posted May 30, 2020 - 08:02 GMT-03:00
This incident affected: API.