Timeouts in the Orders API
Incident Report for Konduto
Resolved
The fix was successful and the API has been operating normally for the past 30 minutes. Our team will continue to watch the metrics and logs for a white though. We apologize to our customers.
Posted Apr 13, 2018 - 17:10 GMT-03:00
Monitoring
A new fix was put in place a few minutes ago. We will continue to monitor the application for the next several minutes.
Posted Apr 13, 2018 - 16:37 GMT-03:00
Identified
The fix did not work as expected. We are attempting a second fix.
Posted Apr 13, 2018 - 16:27 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the system status. We'll keep you updated.
Posted Apr 13, 2018 - 16:13 GMT-03:00
Identified
We have identified an issue causing timeouts in the Orders API. A fix is being implemented.
Posted Apr 13, 2018 - 16:07 GMT-03:00