Dashboard connection issues
Incident Report for Konduto
Resolved
The fix seems to be working and the dashboard is back up. Apologies!
Posted Feb 05, 2018 - 16:32 GMT-02:00
Monitoring
We've identified an issue with the web dashboard. Our team has implemented a fix and we are monitoring the application at the moment.
Posted Feb 05, 2018 - 16:13 GMT-02:00