High HTTP 500s in the API
Incident Report for Konduto
Resolved
We haven't seen any more HTTP 500s in a while, so this issue seems resolved. Thank you for your patience.
Posted Apr 28, 2018 - 12:38 GMT-03:00
Monitoring
We've identified and implemented a fix for the issue causing HTTP 500s. We'll monitor the application for the next several minutes.
Posted Apr 28, 2018 - 11:49 GMT-03:00
Investigating
We're investigating HTTP 500s an issue with the Orders API. We'll post updates as soon as we know more.
Posted Apr 28, 2018 - 11:44 GMT-03:00