Unscheduled API maintenance
Incident Report for Konduto
Resolved
The unscheduled maintenance was successful and all services are operating normally. Downtime lasted 5 minutes, between 05:42 UTC and 05:47 UTC. Thank you for your patience.
Posted Jan 28, 2018 - 04:16 GMT-02:00
Monitoring
The unscheduled maintenance is done and the API is back up. We will monitor the application's status for several minutes to unsure everything is running smoothly.
Posted Jan 28, 2018 - 03:47 GMT-02:00
Identified
Unscheduled API maintenance is starting now. A 5-minute downtime is expected.
Posted Jan 28, 2018 - 03:42 GMT-02:00
Investigating
We need to make a quick unscheduled API maintenance tonight. It will start in the next few minutes and a 5-minute downtime is expected. We'll keep you posted. Since this is an unscheduled maintenance we will classify this as an outage for SLA reasons.
Posted Jan 28, 2018 - 03:25 GMT-02:00