Tempo de resposta maiores na API de pedidos -- Longer response times in orders API
Incident Report for Konduto
Resolved
[PT] O tempo de resposta voltou aos valores esperados.
--
[EN] Response times returned to expected values.
Posted Dec 19, 2019 - 09:12 GMT-03:00
Monitoring
Foram aplicadas mudanças nas configurações da aplicação da API. A expectativa é que os tempos de resposta voltem ao normal nos próximos minutos. Continuaremos monitorando.
--
Changes were applied to the configuration of the API. We expect response time to normalize in the next minutes. We will keep monitoring it in the meanwhile.
Posted Dec 19, 2019 - 09:01 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Dec 19, 2019 - 08:58 GMT-03:00
Investigating
Percebemos que os tempos médios de resposta dos métodos POST e GET da API de pedidos estão maiores que o normal. Estamos investigando o motivo.
---
We noticed longer response times in orders API for POST and GET methods. We're currently investigating the issue.
Posted Dec 19, 2019 - 08:36 GMT-03:00
This incident affected: API.