DNS resolution errors for North America
Incident Report for Konduto
Resolved
This issue has been resolved and we are no longer seeing DNS resolution errors.
Posted Sep 14, 2016 - 08:14 GMT-03:00
Monitoring
Between 7h57 and 8h24 UTC we saw DNS resolution errors for customers hosted in North America. Our provider has implemented a fix and we are no longer seeing erros in our monitoring system. We will monitor the service status for a while to make sure everything looks good.
Posted Sep 14, 2016 - 05:36 GMT-03:00
Identified
We have identified an issue with our DNS provider that impacts customers hosted in North America (east coast).
Posted Sep 14, 2016 - 05:21 GMT-03:00