Atraso na entrega de Webhooks / Delay in Webhook delivery
Incident Report for Konduto
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 15:49 GMT-03:00
Monitoring
[PT] O atraso foi eliminado e a fila de webhooks está normalizada. Vamos monitorar a fila pelos próximos minutos.

//

[EN] The delay has been eliminated and the webhook queue is back to normal. We'll be monitoring the queue for the next few minutes.
Posted Jan 21, 2022 - 15:30 GMT-03:00
Update
[PT] Estamos avançando com a redução da fila e atraso dos webhooks

//

[EN] We're moving forward with reducing the backlog and eliminating the webhook delay
Posted Jan 21, 2022 - 15:16 GMT-03:00
Identified
[PT] Identificamos um atraso na entrega de webhooks de notificação e estamos trabalhando para acelerar a entrega e diminuir a fila.

//

[EN] We've identified a delay in delivering webhooks. We're working on speeding the dispatches and reduce the backlog.
Posted Jan 21, 2022 - 13:49 GMT-03:00
This incident affected: Webhooks.