Longer response times in the Orders API
Incident Report for Konduto
Resolved
It looks like everything is back to normal! Thank you and have a great weekend :)
Posted Jul 26, 2019 - 19:13 GMT-03:00
Monitoring
The fix has been implemented and we'll be monitoring the app's performance for the next sereval minutes.
Posted Jul 26, 2019 - 16:53 GMT-03:00
Identified
We've identified an issue that is causing longer response times in our Orders API. We're implementing a fix in the next few minutes that should solve this. We'll keep you posted.
Posted Jul 26, 2019 - 16:41 GMT-03:00
This incident affected: API.