Timeouts and longer response times in the API
Incident Report for Konduto
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 14:03 GMT-03:00
Monitoring
[PT] Continuamos monitorando a saúde da aplicação.

[EN] We continue to monitor the health of the application.
Posted Sep 09, 2021 - 13:20 GMT-03:00
Identified
[PT] Subimos uma correção e estamos monitorando o efeito.

[EN] We've deployed a fix and we've monitoring it's effects.
Posted Sep 09, 2021 - 13:12 GMT-03:00
Investigating
[PT] Estamos investigando problemas de timeout e tempo de resposta mais alto na API de Pedidos.

[EN] We're investigating timeout and response time issues in the Orders API.
Posted Sep 09, 2021 - 12:33 GMT-03:00
This incident affected: API.