[PT] Maior tempo de resposta e timeouts no serviço // [EN] Longer response times and timeouts in the service.
Incident Report for Konduto
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 13:38 GMT-03:00
Monitoring
[PT] A API e o Portal voltaram a responder normalmente, e não estamos vendo mais problemas. Continuamos monitorando a aplicação e acompanhando o incidente com nosso provedor de nuvem.

//

[EN] API and Dashboard are responding normally and we're not seeing further issues. We continue to monitor the application and the incident with our cloud provider.
Posted Dec 15, 2021 - 13:03 GMT-03:00
Identified
[PT] Confirmamos que se trata de um problema de rede e conectividade com nosso provedor de nuvem. Estamos acompanhando o incidente com o fornecedor para resolver rapidamente o problema.

//

[EN] We've confirmed it is a network and connectivity issue with our cloud provider. We're following the incident close with the vendor to quickly resolve the issue.
Posted Dec 15, 2021 - 12:50 GMT-03:00
Update
[PT] O problema parece ser com o nosso provedor de soluções em nuvem. Continuamos investigando para confirmar a informação.

//

[EN] The issue seems to be our cloud provider. We continue investigating to confirm this information.
Posted Dec 15, 2021 - 12:34 GMT-03:00
Investigating
[PT] Estamos investigando alertas de maior tempo de resposta e timeouts na API e no Portal.

//

[EN] We're investigating alerts of longer response times and timeouts in the API and Dashboard.
Posted Dec 15, 2021 - 12:24 GMT-03:00
This incident affected: API and Dashboard.